[Griso] Erreur ECU 54

Sous l'ère Piaggio sont apparues la Bréva, mais aussi les magnifiques Griso, Norge, Bellagio, 1200 Sport et autres Stelvio.
En attendant l'arrivée d'un refroidissement liquide, de nouveaux moteurs ou modèles ?...

Avatar du membre
Gday
ForumGUZZISTE confirmé
Messages : 428
Enregistré le : ven. 29 août 2014, 12:03
Localisation : IdF (92)

Re: [Griso] Erreur ECU 54

Message par Gday » lun. 29 juin 2020, 08:05

As tu vérifié que la pompe à essence était toujours alimentée électriquement ?

Démontage du cache droit puis inspection du connecteur qui alimente le câble de la pompe à essence et vérifier qu’il soit bien enfoncé par petit tripotage.

10 minutes pour voir si c’est pas une panne à la noix. ;)

Image
Modifié en dernier par Le DRH le lun. 29 juin 2020, 08:16, modifié 1 fois.
Raison : Aération de la prose...
Griso 1100 2v - 2006
Avatar du membre
lablame
ForumGUZZISTE confirmé
Messages : 110
Enregistré le : sam. 28 sept. 2019, 20:29
Localisation : Chalon sur sanône (71)

Re: [Griso] Erreur ECU 54

Message par lablame » lun. 29 juin 2020, 14:14

Bonjour Gday : oui elle l'est bien, elle réamorce le circuit à chaque mise en contact. C'est une bonne chose à savoir effectivement car j'ai déjà vidé une fois la batterie en essayant désespérément de démarrer en oubliant d'avoir reconnecté cette pompe après démontage/remontage du réservoir.

@Jeanroche : on verra, une équivalence au SEN813 à 80€ chez Mandello, et encore mieux à 210 euros chez Guzzi, une réf alfa : https://www.oscaro.com/palpeur-de-regim ... 697-3896-p
Avatar du membre
Gday
ForumGUZZISTE confirmé
Messages : 428
Enregistré le : ven. 29 août 2014, 12:03
Localisation : IdF (92)

Re: [Griso] Erreur ECU 54

Message par Gday » lun. 29 juin 2020, 16:03

Je te parle de ça car j'ai eu une panne aléatoire car le connecteur (celui de la photo) était mal enquillé. Ma moto démarrait aléatoirement. Le Guzzi diag donnait des codes d'erreur. Et pourtant j'entendais la pompe s'amorcer.

Bon courage pour ta recherche.
Griso 1100 2v - 2006
Avatar du membre
lablame
ForumGUZZISTE confirmé
Messages : 110
Enregistré le : sam. 28 sept. 2019, 20:29
Localisation : Chalon sur sanône (71)

Re: [Griso] Erreur ECU 54

Message par lablame » lun. 29 juin 2020, 20:51

Il me semble l'avoir fait sur place en attendant la voiture balais, puisque j'ai quelques outils sur moi, malheureusement ça n'avait rien changé. Je n'ai plus qu'à attendre les pièces..
Avatar du membre
jeanroche
ForumGUZZISTE confirmé
Messages : 497
Enregistré le : jeu. 22 déc. 2011, 10:48

Re: [Griso] Erreur ECU 54

Message par jeanroche » ven. 10 juil. 2020, 14:47

Salut.
Mais au fait... , c'est réparé :?: :ugeek:.
Chaque message a un effet Boomerang.
Gaffe au retour :!: .
Répondre