[Breva 1200] Souci de ralenti

Sous l'ère Piaggio sont apparues la Bréva, mais aussi les magnifiques Griso, Norge, Bellagio, 1200 Sport et autres Stelvio.
En attendant l'arrivée d'un refroidissement liquide, de nouveaux moteurs ou modèles ?...

Avatar du membre
Jean78
ForumGUZZISTE confirmé
Messages : 184
Enregistré le : lun. 26 oct. 2015, 15:28

[Breva 1200] Souci de ralenti

Message par Jean78 » dim. 24 mars 2019, 18:11

Bonjour,

C'est le marronnier du printemps! Le moteur pas à pas de gestion du ralenti. J'ai cette Bréva depuis le mois de novembre 2018, échangé chez Motorishow contre la California que j'avais.

Les symptômes, au démarrage une fois sur deux il faut tenir le ralenti a la poignée, car sinon elle cale, puis ensuite tout va bien; cad au feu a l’arrêt... si si je m’arrête au feux :roll: elle ne calais pas.
Et puis la, hier à la derniers sortie, j'ai du batailler et soutenir le ralenti au démarrage, et puis a la fin de la balade, plusieurs fois a chaque feux elle cale!

Je suis ouvert sur toute proposition relative au diagnostique; la cause, d'après ce que j'ai lu il semble que ce soit le moteur pas à pas qui gère le ralenti.

Bon j'ai lu pas mal de posts au sujet du moteur pas a pas qui gère ce ralenti, genre de starter automatique. :geek:

Mes conclusions; pareil n'hésitez pas a me challenger.
Comment peut on le nettoyer? Tout est en interne !! Si vous avez l'astuce pour lui rendre sont fonctionnement initial; cela m’intéresse :lol:

Le changer, pourquoi pas si un neuf refera plus de 50 000 km mais pas à ce tarif 600Euros :evil: :evil: :
https://www.stein-dinse.biz/product_inf ... rettyPhoto
Si vous avez un site qui en vend au prix normal faites passez!

Et sinon l'astuce avec le robinet d'essence qui permet de le désactiver facilement, j'ai vu pas de problème à mettre en oeuvre pour moi. Je veut bien confirmation du mode d'emploi; fermé au démarrage, et ouvert ensuite? J'ai bon?

Et enfin sa situation est sous la boite à air donc démontage réservoir et boite a air; rien a signaler, je devrais y arriver.

Merci d'avance pour vos conseils :)
Modifié en dernier par Le DRH le dim. 24 mars 2019, 20:37, modifié 1 fois.
Raison : Titre modifié...
Breva 1200 ABS de 2009
Avatar du membre
philmar
Fifi Coujoux
Messages : 2149
Enregistré le : jeu. 22 déc. 2011, 21:00
Localisation : corrézie

Re: [Breva 1200] ABS 2009 66000Km

Message par philmar » dim. 24 mars 2019, 19:00

J'ai eu le même soucis mais sur une 1100 de première génération.
Après une mise à jour de la cartographie, soucis résolu mais je ne sais pas si c'est d'actualité pour la tienne
Calif Classic Bordeaux et 1000SP3 Bianca en travaux
Avatar du membre
Jean78
ForumGUZZISTE confirmé
Messages : 184
Enregistré le : lun. 26 oct. 2015, 15:28

Re: [Breva 1200] ABS 2009 66000Km

Message par Jean78 » dim. 24 mars 2019, 19:24

Merci Philmar,

Gentiment Skender, m'a fait passer la carto pour la 1200 ABS, j'ai pas encore mis le nez dedans et je me demande si elle n'a pas déjà été changé car je n'ai aucun trou à l’accélération, elle reprend sans acoup à 2000trs elle marche comme un avion!

C'est pas dans cette voie que je vais me lancer pour le moment.

On ressent vraiment que le système qui gère la ralenti déconne.
Breva 1200 ABS de 2009
Avatar du membre
diable
ForumGUZZISTE assidu
Messages : 2202
Enregistré le : mer. 09 janv. 2013, 22:00
Localisation : chavignon 02

Re: [Breva 1200] ABS 2009 66000Km

Message par diable » dim. 24 mars 2019, 20:22

Question bete peut etre rien de debranché sous le reservoir ?
Avatar du membre
peyruque
Petit avec une Grosse !
Messages : 7740
Enregistré le : jeu. 02 mai 2013, 14:00
Localisation : on ne devrait jamais quitter Montauban

Re: [Breva 1200] ABS 2009 66000Km

Message par peyruque » dim. 24 mars 2019, 20:29

Jean78 a écrit :
dim. 24 mars 2019, 18:11
Et sinon l'astuce avec le robinet d'essence qui permet de le désactiver facilement, j'ai vu pas de problème à mettre en oeuvre pour moi. Je veut bien confirmation du mode d'emploi; fermé au démarrage, et ouvert ensuite? J'ai bon?
j'ai eu le soucis avec ce "p....n" de moteur.
les symptômes étaient différents, le ralenti s'emballait jusqu’à 1800 trs/min.
le fait d'éteindre et rallumer le moteur remettait les choses en ordre.

j'avais diagnostiqué que le pas a pas ouvrait trop, comme si le moteur était froid.
j'avais donc monté un robinet d'essence standard qui réduisait la débit d'air dans la durite.
par contre, je le laissais toujours ouvert, j'avais constaté que le fermer faisait caler le moteur.
il est donc possible que l'effet soit inverse, c'est à dire qu'il ferme trop.

soit c'est le moteur qui déconne (dysfonctionnement ou bouché) , soit la durite est bouché.
tu pourrais faire un 1er test en débranchant cette durite et démarrer le moteur pour voir.
s'il se met à tourner rond, voire s'emballer un peu, ce qui me semblerait logique, tu auras la réponse.
et dans ce cas, il sera facile de transformer le binz ...
Quand les types de 130 kilos disent certaines choses, ceux de 60 kilos les écoutent... ou pas!
Avatar du membre
peyruque
Petit avec une Grosse !
Messages : 7740
Enregistré le : jeu. 02 mai 2013, 14:00
Localisation : on ne devrait jamais quitter Montauban

Re: [Breva 1200] Souci de ralenti

Message par peyruque » dim. 24 mars 2019, 20:30

diable a écrit :
dim. 24 mars 2019, 20:22
Question bete peut etre rien de debranché sous le reservoir ?
si le moteur pas à pas est débranché, ça génère normalement une erreur au tableau de bord, me semble t'il ...
Quand les types de 130 kilos disent certaines choses, ceux de 60 kilos les écoutent... ou pas!
Avatar du membre
Jean78
ForumGUZZISTE confirmé
Messages : 184
Enregistré le : lun. 26 oct. 2015, 15:28

Re: [Breva 1200] Souci de ralenti

Message par Jean78 » dim. 24 mars 2019, 21:08

Merci pour vos réponses,
Qq chose de débranché; je ne pense pas, car les emmerdes sont venus progressivement. C'est évident que je vais contrôler dès que j'aurais le temps de démonter, propreté durite, et branchement Electrique du truc.

Je dispose d'un petit robinet Brigg et Straton neuf, mais avant de faire cela j'aimerais avoir la méthode de nettoyage: certains disent de mettre du liquide de nettoyage frein, certains du WD40, c'est un peu floue.
Je vais appeler Eddy de Motorishow et lui demander.

Quand j'ai vu le prix de la pièce j'ai eu un un choc :shock:
Breva 1200 ABS de 2009
Avatar du membre
peyruque
Petit avec une Grosse !
Messages : 7740
Enregistré le : jeu. 02 mai 2013, 14:00
Localisation : on ne devrait jamais quitter Montauban

Re: [Breva 1200] Souci de ralenti

Message par peyruque » dim. 24 mars 2019, 21:49

je ne suis pas sur que ce soit bouché ou pas, débranche la durite du moteur pas à pas dans un premier temps..
tu peux y accéder par dessous sans rien démonter, petites mains de rigueur ...
Quand les types de 130 kilos disent certaines choses, ceux de 60 kilos les écoutent... ou pas!
Avatar du membre
Jean78
ForumGUZZISTE confirmé
Messages : 184
Enregistré le : lun. 26 oct. 2015, 15:28

Re: [Breva 1200] Souci de ralenti

Message par Jean78 » dim. 24 mars 2019, 22:23

Wouiii, j'ai lu un grand post de Marco Jura chez les voisins qui décrit comment tester le bignou et surtout comment le nettoyer avec moult détail, produit; dégraissant pour disque de freins et ou en mettre entre le corps alu et l'insert plastique!

Bon là j'ai assez d'info, merci Peyruque ! :D
Breva 1200 ABS de 2009
Avatar du membre
Jean78
ForumGUZZISTE confirmé
Messages : 184
Enregistré le : lun. 26 oct. 2015, 15:28

Re: [Breva 1200] Souci de ralenti

Message par Jean78 » lun. 25 mars 2019, 20:47

Bonsoir

Bon je vais rendre compte de mes tests et citer Marco Jura qui donne cette bonne technique de test de ce moteur pas a pas qui régule le régime de ralenti. Comme cela ceux qui tomberont sur ce post auront de quoi avancer :mrgreen:

J'ai fait les deux tests, après que la moteur se soit débloqué; en effet: je démarre, au point mort, embrayage tiré que je relâche aussitôt, et je doit maintenir au gaz sinon cela cale, le moteur pas a pas ne fait pas son office!
Et après une minute, lors d'une grosse baisse de régime, tjrs la poigné de gaz dans la main, mais presque relâchée; je sent qu'une magie viens d’arriver le ralenti se stabilise; le moteur PaP viens de se débloquer: 1100tr/min, nickel.

Il s'ensuit les tests de Marco qui passent hauts la main puisque le truc est débloqué j'entend bien le stepper qui tourne après coupure du contact. Après avoir débranché le tuyau qui monte a la boite a air (coté droit de la moto) je soufle ca passe puis cela ne passe plus, puis cela repasse; comme décrit plus bas.

La suite ; sera le démontage pour nettoyage, comme le décrit Marco. Merci a lui :)


Je cite Marco Jura:
8<- - - - - - - - - - - - - - - - - - -
Bien ceci dit on est beaucoup je crois à avoir qq soucis de ralenti et autre fonctionnement qq peu saccadé de notre chère grand-mère!! J'entend toutes les Guzz à gros bloc génération centrale ECU IAW5AM c'est à dire tous les gros blocs qui n'ont pas de choke au guidon.
Donc étant un peu érudit en mécanique guzzièsque et habitué aux pb de fonctionnement de diverses machines et mécanique de tout genre, me suis penché sur the problème, et voilà ce que j'ai trouvé:

1° il faut d'abord rappeler que ce moteur (2ou4 soupapes) est un mix entre une conception mécanique ancienne mais absolument géniale (il Siniore Carcano) preuve en est qu'on l'achète encore maintenant!!! et une technologie de régulation moteur très recherchée pour atteindre les normes 3 actuelles, tout en gardant son caractère originale.bla bla bla mais on aime ça quoi :roll:

2° donc je dirais que si qq chose ne tourne pas rond, il ne faut pas chercher à modifier mais plutôt se concentrer sur le pb et le résoudre de manière à retrouver le fonctionnement original.

3° en ce qui nous concerne c'est le ralentis dans certaines conditions qui qui fait défaut, qu'est ce qui s'occupe du ralentis? bin la centrale ECU par l'entremise des capteurs température moteur et air + pick-up c.a.d mesure nbr. tour moteur + pos TPS à environ 5° pour les signaux qu'elle reçoit et avance à l'allumage + moteur pas à pas (passo passo ou encore steper motor) pour les signaux qu'elle envoie, c'est un peu comme si les premiers étaient ses sens (yeux) et les seconds ses membres (bras)

4° tous ces capteurs et actuateurs (yeux-bras) sont en plus contrôlés par mademoiselle ECU, du moins électriquement c'est un peu là que le bas blesse, parce que ce contrôle se borne on pourrait dire à voir si le courant passe ou pas et éventuellement au bon moment mais si il y a une action disons mécanique qui doit se faire et bin là y a personne pour renseigner la brave dame Crying or Very sad

5° le moteur pas à pas est typiquement dans ce cas, si il est coincé mécaniquement et qu'électriquement tout est ok la pauv' dame n'y verra que du feu et toute fière elle va continuer son boulot sans se rendre compte que ça péclotte et que le bosse là haut, celui qui tourne la poignée de droite bin il est pas content Twisted Evil

6° ola la la cette tartine!! ça fait partie du mythe Laughing Laughing bon on aura comprit que le coupable (à condition que Mister diagnostiqueur de vôtre choix ne relève rien d'anormal) c'est bien le moteur pas à pas(passo passo j'aime bien en italien!!)

7° donc il faut le contrôler et c'est là que le système est bien fait parce que il y a deux petits tests simple le premier c'est de faire silence, donc couper son moteur avec le coupe circuit rouge, bien tendre l'oreille sous la boîte à air et de couper le contact (clée faut un peu avoir le bras long) à ce moment là on entend le moteur passo passo qui fait un calibrage ça fait des tics tics tics c'est très net juste après avoir coupé la clée de contact. bon faut déjà faire ça, maintenant moi dodo, vous avez vu l'heure!!!! la suite plus tard, normalement on peu tout remettre en ordre sans rien débourser, aller à plus. Wink

Bien, je continue ma petite histoire,
si on entend pas les tic tic tic dont je parlais faut pousser un peu plus loin les investigations,

en deuxième on retire le tuyau noir qui alimente en air le passo passo: derrière le corps injecteur droit, relié au dessous de la boîte à air (il a pas de bride, on y arrive avec un pince à long becs) après il faut le rallonger avec un bout de tube plus petit ou une paille qu'on met dedans.

une X (fois) ce montage fait on répète la procédure avec la clée de contact tout en soufflant dans le tuyau, la bonne séquence est la suivante: contact mis l'air passe, contact coupé le passage d'air se ferme graduellement jusqu'à fermeture puis se réouvre. si ça se passe comme ça, on peut dire que le fonctionnement est correct.

maintenant ceux qui ont accès à Axone peuvent contrôler avec, il y a une position qui fait varier en continu le passo passo de 32 pas avec le moteur en marche ce qui fait varier le régime de ralentis de +- environ 200 tours/min.

voilà maintenant on a les outils pour contrôler, si on détecte un mauvais fonctionnement(passo passo bloqué) et bien non seulement la gestion du ralentis est mauvaise mais aussi suivant la position du blocage le fonctionnement en pleine charge, parce que notre petit moteur (pas à pas) s'occupe aussi d'augmenter l'alim en air dans cette condition et aussi lors des démarrages en côte ou avec la moto bien chargée. Laughing

alors que faire? bin faut démonter, réservoir et boîte à air ensuite c'est facile de débrancher et retirer la maudite pièce(petit truc faut dévisser les vis et non les écrous qui sont eux sertis à la plaque alu)

Ensuite on prend un produit de nettoyage pour frein en spray et on arrose l'espace entre la coiffe en alu et la partie centrale en plasticos bien secouer le tout, laisser séché et appliquer toujours dans le même interstice un produit de conservation qui ne sèche pas (huile très très fine ou un truc spécifique pour contact électrique) mais surtout pas de WD40 ce truc est nul, il sèche et fout tout en l'air!!!!!!! :evil: :twisted: :roll:

Voilà maintenant qu'on est sensé avoir réparé le bidule on le rebranche électriquement et on refait le test avec la clée( la centrale va un peu s'affoler et allumer du rouge au tableau de bord vu qu'il y a pas le réservoir et que la sonde temp. d'air est débranchée parce qu'on a enlevé la boîte à air, rien de grave tout rentre dans l'ordre quand tout est bien re-connecté.

Voilà si notre passo passo exécute bien sa séquence ouverture fermeture on a tout bon on peut remonter et aller faire un tour pour tester, c'est la partie la plus agréable.
:lol: :lol: :lol:

si il est mort :evil: :evil: bin faut le changer, ou installer le bidule de Mister Eagan, pour ma part ne comprend pas ce truc qu'il vend ça n'a aucun sens de désactiver un système installé, de plus faut un peu rester écolo!!
bien je précise encore que ce dont je parle, l'ai effectué avec succès, ma Breva démarre au 1/4 de tour sans donner de gaz, à chaud comme à froid et entre 300 et 1200 mètre d'altitude, ce qui n'était plus le cas avant d'effectuer cette réparation. :lol: :lol: :lol:

Si vous trouvez tout ça trop compliqué et votre gentil concessionnaire Guzzi n'arrive pas à résoudre les pb de ralentis, peut-être faut lui montrer cette manip??

Allez j'espère avoir aidé à faire avancer le binz et vous souhaite à tous une super bonne route

8<- - - - - - - - - - - - - - - - - - -
Breva 1200 ABS de 2009
Répondre