[Calif EV] Problème de charge de la batterie

Le modèle le plus connu de Guzzi, avec ses 40 années d'existence en 2011...
Un sacré virage est pris avec la nouvelle Guzzi California 1400, en cette fin novembre 2012 !

Yann
ForumGUZZISTE confirmé
Messages : 287
Enregistré le : mer. 15 août 2012, 07:37

Re: [Calif EV] Problème de charge de la batterie

Message par Yann » mar. 10 avr. 2018, 15:05

La pleine lune reste l'hypothèse la plus sérieuse... :lol:
Avatar du membre
jihelge
ForumGUZZISTE expérimenté
Messages : 1205
Enregistré le : jeu. 14 févr. 2013, 12:02
Localisation : La Réunion

Re: [Calif EV] Problème de charge de la batterie

Message par jihelge » mar. 17 avr. 2018, 12:13

Bon ben maintenant ça fait un petit moment que je roule avec ma batterie neuve, tout s'éclaire sans fluctuation en accélérant.
bon démarrage. ...
Bref presque le bonheur.
sauf que ... sauf que :
au démarrage à froid, quand je mets le contact ben le voyant de charge ne s'allume pas

Ce week end j'ai tout démonté passé à la bombe nettoyante, vérifié l'ampoule. j'ai rien détecté d'anormal.

ça m'embête un chouilla quand même.

Quelqu'un aurait-il une idée pour en trouver la raison et peut-être rétablir un fonctionnement normal ?

merci d'avance
On ne voit bien qu'avec le cœur, l'essentiel est invisible pour les yeux
Image
Une Moto guzzi California 1100 EV, Une BMW R1100R, deux chats, une femme[/center]
Site de Jihelgé
Avatar du membre
zaurux
Citateur professionnel !
Messages : 1258
Enregistré le : lun. 21 oct. 2013, 14:41
Localisation : Beaune .. face aux Teurons avec vue sur les Cents-vignes

Re: [Calif EV] Problème de charge de la batterie

Message par zaurux » mar. 17 avr. 2018, 12:44

Au fait tu as pris quoi comme batterie.. la mienne est entrain de lacher...

Envoyé de mon minitel via Tapatalk

__________________________________________________________________________________________________
Des Guzzis : Calif Stone et V11.. Oui,mais des 2003 !
V11 Le Mans : Image En fait c'est 5,9l.. mais la moyenne englobe la période à 7,5l ;)
Avatar du membre
jihelge
ForumGUZZISTE expérimenté
Messages : 1205
Enregistré le : jeu. 14 févr. 2013, 12:02
Localisation : La Réunion

Re: [Calif EV] Problème de charge de la batterie

Message par jihelge » mar. 17 avr. 2018, 13:01

Une 30Ah c'est ce qui est indiqué dans la doc c'est une Yuasa, la précédente qui m'a tenu 2 ans était une Varta.
Tu sais dans l'île on prends surtout ce qui a été importé on ne choisi pas vraiment ou alors on prévoit qu'elle va lâcher dans 3 ou 4 semaines et on la commande.
On ne voit bien qu'avec le cœur, l'essentiel est invisible pour les yeux
Image
Une Moto guzzi California 1100 EV, Une BMW R1100R, deux chats, une femme[/center]
Site de Jihelgé
Avatar du membre
zaurux
Citateur professionnel !
Messages : 1258
Enregistré le : lun. 21 oct. 2013, 14:41
Localisation : Beaune .. face aux Teurons avec vue sur les Cents-vignes

Re: [Calif EV] Problème de charge de la batterie

Message par zaurux » mar. 17 avr. 2018, 15:30

Merci, je pense prendre une Yuasa mais c'est vrai que c'est plus confort en métropole (on oublie) ;)
__________________________________________________________________________________________________
Des Guzzis : Calif Stone et V11.. Oui,mais des 2003 !
V11 Le Mans : Image En fait c'est 5,9l.. mais la moyenne englobe la période à 7,5l ;)
Avatar du membre
jeanroche
ForumGUZZISTE confirmé
Messages : 300
Enregistré le : jeu. 22 déc. 2011, 10:48

Re: [Calif EV] Problème de charge de la batterie

Message par jeanroche » jeu. 19 avr. 2018, 18:05

jihelge a écrit :
mar. 17 avr. 2018, 12:13
Bref presque le bonheur.
sauf que ... sauf que :
au démarrage à froid, quand je mets le contact ben le voyant de charge ne s'allume pas

Quelqu'un aurait-il une idée pour en trouver la raison et peut-être rétablir un fonctionnement normal ?

merci d'avance
Bonjour.
Ton modèle EV est de quelle année ?.
Quel est le schéma électrique qui lui correspond ?.
Possible d'une perte sur le retour de la tension vers le régulateur après contact.
J'avais une Stelvio 2009
J'ai une Calif III 1992 carbu 30
Avatar du membre
Mandello
Le Doc !
Messages : 1752
Enregistré le : mer. 21 déc. 2011, 19:04
Localisation : Sud-Ouest
Contact :

Re: [Calif EV] Problème de charge de la batterie

Message par Mandello » jeu. 19 avr. 2018, 20:42

+1 Pour fonctionner et gérer le voyant le régulateur Ducati Energia d'origine a besoin du retour 12V après contact. Sur une EV il se fait par le câble blanc/noir côté faisceau, connecté au noir du régulateur.
Le voyant est commuté par le blanc sortant du régulateur et connecté au bleu du faisceau, il fournit la masse au voyant.
Image
Avatar du membre
jihelge
ForumGUZZISTE expérimenté
Messages : 1205
Enregistré le : jeu. 14 févr. 2013, 12:02
Localisation : La Réunion

Re: [Calif EV] Problème de charge de la batterie

Message par jihelge » ven. 20 avr. 2018, 04:51

Ok merci Jeanroche et Mandello.

Mon EV est un modèle 97-00 injection.
Le schéma qui correspond est celui en couleur (le dernier) dans la doc atelier.

J'ai bien repéré les fils Mandelo, merci, je vais voir, nettoyer et remettre de l'ordre là dedans ce WE (dimanche matin, car je n'ai plus de place ailleurs et j'en ai besoin lundi matin car j'ai rdv bonheur à l'autre bout de l'île).

C'est dur sans aucun concess ni mécano connaisseur. Y'a des moments où on se sens seul avec sa Guzzi au milieu de l'océan.
On ne voit bien qu'avec le cœur, l'essentiel est invisible pour les yeux
Image
Une Moto guzzi California 1100 EV, Une BMW R1100R, deux chats, une femme[/center]
Site de Jihelgé
Avatar du membre
Mandello
Le Doc !
Messages : 1752
Enregistré le : mer. 21 déc. 2011, 19:04
Localisation : Sud-Ouest
Contact :

Re: [Calif EV] Problème de charge de la batterie

Message par Mandello » ven. 20 avr. 2018, 07:31

Ce n'est manifestement pas simple pour les guzzistes à la Réunion.

J'ai un client à Saint-Leu qui a justement une EV avec un soucis de charge, après avoir fait diagnostiquer par un local que le régulateur Ducati était HS il m'a commandé un Electrex (RR51 qui fonctionne sans retour 12V) et lui a confié le tout pour l'installation...
Il y a 3 jours appel du "mécano/électricien" qui me dit que "ça ne marche pas", que ça ne peut pas marcher car le régulateur que j'ai envoyé a "un fil de moins"... Qu'il "ne sort que 13,5V", que "le blanc qui va au voyant sort la masse", alors que sur le Ducati il "trouve du positif"...
Il ne fait aucun doute que non seulement le type n'a pas lu la notice, ni les instructions de raccordement (que je joins traduites en français!), mais aussi qu'il est fâché avec la fée électricité... Il saurait sinon que lorsque qu'un régulateur (quelque soit sa marque) est doté d'une sortie pour activer un voyant de charge, il le fait toujours par le négatif... Et que si le Ducati HS sort du positif par le blanc c'est justement parce qu'il est HS :?

Bref, un amateur impliqué est souvent préférable à un pro de la mécanique à l'africaine. Do it yourself !

Pour ton soucis:
- Contrôle les connexions alternateur/régulateur et régulateur/faisceau.
- Contact ON, avec un multimètre vérifie la présence du retour 12V, vérifie que le blanc donne une masse.
- Mesure la tension aux bornes de la batterie contact OFF, puis moteur tournant à différents régimes.
Image
Avatar du membre
Big Yeti
ForumGUZZISTE expérimenté
Messages : 1024
Enregistré le : ven. 30 déc. 2011, 22:39
Localisation : Entre les Ballons
Contact :

Re: [Calif EV] Problème de charge de la batterie

Message par Big Yeti » ven. 20 avr. 2018, 08:17

Je pense que tout frais payé, j'accepte de me déplacer à la Réunion pendant une ou deux semaines pour régler les différents problèmes de charge ou autre des Guzziste désespérés.

Ne me remercier pas !
Image
Répondre