[Breva 750] Problème d'accélérateur

Trois ans après son acquisition par Aprilia, Guzzi a développé un V75ie, servant de base aux 750 Bréva & Névada.
Sous l'ère Piaggio ont suivi les V7 Classic & dérivées (Special - Stone & Racer), avec l'arrivée en 2012 d'une nouvelle motorisation et de diverses variantes autour de ce petit bloc fort sympatoche... Puis sont dévoilées les nouveautés 2016 ; les V9 et en cette fin 2017, la toute nouvelle V85 via leur sous-forum dédié !

Répondre
Avatar du membre
Bartofer
ForumGUZZISTE confirmé
Messages : 111
Enregistré le : mar. 12 mars 2013, 13:56
Localisation : Vendée
Contact :

[Breva 750] Problème d'accélérateur

Message par Bartofer » lun. 25 juin 2018, 18:08

J'ai un problème d'accélérateur ou d'injection sur la Breva...
Je m'explique...

Déjà, la poignée d'accélérateur a comme une zone inutile, ça n'accélère qu'après 10% de tournage environ...
Mais surtout, entre 1000 et 2000 trs/mn, il y a un "trou", ce qui fait qu'à chaque stop, ou chaque rond point,
soit elle cale, soit elle reprend brutalement... même impression qu'avec des carbus mal réglés...
J'ai changé le capteur TPS par un neuf, mais rien n'y fait...
De plus, le ralenti est bas (1000 trs/mn) et à tendance à caler... parfois...
Il arrive aussi (pas trop souvent), qu'à la décélération, le cylindre droit "pète" un coup...

Quelqu'un connait-il le problème et surtout, comment le résoudre,
je n'y connais rien en injection...
Y-a-t-il un pdf technique expliquant les réglages ou tests à faire ?

Merci
Visite mon site, et offre des œuvres d'art (a toi ou aux autres), prix motard....

http://bartofer.free.fr/
Avatar du membre
Mandello
Le Doc !
Messages : 1628
Enregistré le : mer. 21 déc. 2011, 19:04
Localisation : Sud-Ouest
Contact :

Re: [Breva 750] Problème d'accélérateur

Message par Mandello » mar. 26 juin 2018, 14:08

Une zone "morte" sur 10% de la rotation... Le papillon bouge dans cette zone ?

Tu as changé le TPS mais as tu fait un "apprentissage de la position papillon"? Étape nécessaire après changement d'un PF1C. Il faut utiliser un outil de diag.
Image
Avatar du membre
Bartofer
ForumGUZZISTE confirmé
Messages : 111
Enregistré le : mar. 12 mars 2013, 13:56
Localisation : Vendée
Contact :

Re: [Breva 750] Problème d'accélérateur

Message par Bartofer » mar. 26 juin 2018, 14:11

Zone morte résolue, j'ai retendu le câble.

Par contre : apprentissage de la position papillon.... Je n'ai pas d'outil de diag...
Donc elle va finir au garage...

Quelqu'un connait un "BON" concess Guzzi dans les environs qui n'arnaque pas trop ?
Visite mon site, et offre des œuvres d'art (a toi ou aux autres), prix motard....

http://bartofer.free.fr/
Avatar du membre
Mandello
Le Doc !
Messages : 1628
Enregistré le : mer. 21 déc. 2011, 19:04
Localisation : Sud-Ouest
Contact :

Re: [Breva 750] Problème d'accélérateur

Message par Mandello » mar. 26 juin 2018, 20:03

JMB à Oulmes ;)
Image
Répondre