[1200 Sport] Code p0170 ?

Sous l'ère Piaggio sont apparues la Bréva, mais aussi les magnifiques Griso, Norge, Bellagio, 1200 Sport et autres Stelvio.
En attendant l'arrivée d'un refroidissement liquide, de nouveaux moteurs ou modèles ?...

Répondre
Avatar du membre
gaetan
ForumGUZZISTE confirmé
Messages : 120
Enregistré le : lun. 24 août 2015, 20:42
Localisation : savoie

[1200 Sport] Code p0170 ?

Message par gaetan » lun. 04 nov. 2019, 13:31

1200 sport 2v année 2007
bonjour

et allé la série continu, j'ai fait une balade, et un pti nettoyage moto et séchage en faisant tourner le moteur, puis entrée au garage, je reprends la moto 3 jours après et la témoin service avec interdiction de démarrage code p0170 j'efface donc.

tout marche de nouveau, mais en cour de balade témoin de service qui reviens de temps en temps. mais si le témoin reviens a l’arrêt impossible de démarrer, heureusement j'ai mon fil de secour qui va au sélénoid avec une diode anti retour.

j'ai mon alternateur qui donne que 13.2 a 13.5v au tableau en roulant, la batterie est neuve.j'ai fait des recherches recherche et je vois un peu de tout sur ce code p0170

https://www.guzzitech.com/forums/thread ... ecus.7966/

et sur le code OBD injection et prise d'air et j'en passe. comme cela commence a me prendre la tete j'aimerais avoir vos retours si vous en avez ?

merci de votre aide
Modifié en dernier par Le DRH le lun. 04 nov. 2019, 21:06, modifié 1 fois.
Raison : Aération de la prose...
Avatar du membre
peyruque
Petit avec une Grosse !
Messages : 7873
Enregistré le : jeu. 02 mai 2013, 14:00
Localisation : on ne devrait jamais quitter Montauban

Re: [1200 Sport] Code p0170 ?

Message par peyruque » lun. 04 nov. 2019, 17:38

nettoyage au jet, pression?
l'humidité a pu s'accumuler dans un connecteur.
Quand les types de 130 kilos disent certaines choses, ceux de 60 kilos les écoutent... ou pas!
Avatar du membre
Le DRH
Chasseur de têtes !
Messages : 15425
Enregistré le : dim. 11 déc. 2011, 20:59
Localisation : Mellewaukee (Deux-Chèvres) !
Contact :

Re: [1200 Sport] Code p0170 ?

Message par Le DRH » lun. 04 nov. 2019, 21:11

https://forumguzzi.fr/viewtopic.php?f=11&t=1913 ?

https://guzzi.webemoi.com/viewtopic.php ... 076bece652 ?

https://wildguzzi.com/forum/index.php?topic=89451.0 ?

Ce code erreur est normalisé et semble lié à un problème d'alimentation en carburant apparemment...
2 chiennes, une maîtresse et une épouse (jalouse) !
Si les cons se réincarnent en mouche, c'est seulement pour continuer à nous les briser ! :mrgreen:
Avatar du membre
peyruque
Petit avec une Grosse !
Messages : 7873
Enregistré le : jeu. 02 mai 2013, 14:00
Localisation : on ne devrait jamais quitter Montauban

Re: [1200 Sport] Code p0170 ?

Message par peyruque » lun. 04 nov. 2019, 21:58

j'en reviens a un problème d'humidité dans un connecteur surtout que la panne a l'air de survenir après un lavage "trop" soigneux.
ça m'est arrivé avec ma voiture, le connecteur d'un capteur abs avait pris l'eau
perso, je ne lave jamais la moto au jet et encore moins au laveur haute pression.
mais c'est peut être autre chose aussi effectivement.
Quand les types de 130 kilos disent certaines choses, ceux de 60 kilos les écoutent... ou pas!
Avatar du membre
gaetan
ForumGUZZISTE confirmé
Messages : 120
Enregistré le : lun. 24 août 2015, 20:42
Localisation : savoie

Re: [1200 Sport] Code p0170 ?

Message par gaetan » ven. 08 nov. 2019, 18:30

heuuu non pas de nettoyage a haute pression, pas envie de flinguer mes roulements, jet d'eau en pluie avec éponge.
mais sa me le fait en roulent aussi et je vois que cela, on dirait un sapin de noel.

en plus je viens de voir a chaque fois que j'ouvre mon bouchon d'essence il y a de l'eau a coté, je profite de démonter mon réservoir car l'air ne passe pas, durite nickel reste le raccord métallique qui est vissé sous le réservoir et bouché de bouché, du sulfate blanc , donc avec une mèche je mais dedans mais je tourne a la main pour pas percer le réservoir et le tour est joué.

je vais en profiter pour contrôler mes durites et autre
a suivre
Modifié en dernier par Le DRH le ven. 08 nov. 2019, 20:38, modifié 1 fois.
Raison : Aération de la prose...
Avatar du membre
gaetan
ForumGUZZISTE confirmé
Messages : 120
Enregistré le : lun. 24 août 2015, 20:42
Localisation : savoie

Re: [1200 Sport] Code p0170 ?

Message par gaetan » ven. 08 nov. 2019, 19:04

merci pour les liens, les deux 1er liens j'avais déjà vu, mais le 3em liens je connaissais pas.
je vais faire un point d'étain sur le fil du solénoÏd pour voir.

mais la neige arrive en savoie elle est déjà a coté je vais pas pouvoir tester longtemps.

j'était en concentre dans les cévènes avec pluie battante, et le témoin présent par moment, mais souvent et toujours avec interdiction de démarrage.
par temps sec j'ai pas fait gaf au témoin je commence a m’habituer.
Modifié en dernier par Le DRH le ven. 08 nov. 2019, 20:39, modifié 1 fois.
Raison : Aération de la prose...
Avatar du membre
gaetan
ForumGUZZISTE confirmé
Messages : 120
Enregistré le : lun. 24 août 2015, 20:42
Localisation : savoie

Re: [1200 Sport] Code p0170 ?

Message par gaetan » lun. 11 nov. 2019, 22:52

j'ai contrôlé mes durites et rien vu

j'ai fait une vérif des connecteurs a l'avant et une seule prise 4 voies a du sulfate mais il sagit du phare donc rien a voir, ce matin 12/11 je viens de contrôler les prises non étanches et du sulfate aussi l'écu les prises nickel, donc je change toutes les prises non étanche

j'ai soudé directe le fil du solénoïde, et comme j'avais un peu d'humidité dans le combiné sous pluie j'en profite pour le rendre étanche.

qu'elle code défaut engendre le contacteur d’huile ?
Répondre